Issue of loading files


#1

I’ve completed my webpage and I tried to upload it using Web Hosting Manager. However, when I tried to load my page, this issue came out and the webpage cannot load as it supposed to. This problem is not only in my webpage but I did face it on some other safe:// site.

image

Did anyone know about this?


#2

I’ve seen those kind of errors before but they have never affected the website itself. If you publish the code somebody might spot the reason for any other problems, but I don’t think that is necessarily causing anything. Does the page display in the browser? Does the functionality work?

It would help if you gave more information when you request assistance.


#3

Yes I think that it will affect the user interface design. The code are

<link rel="stylesheet" href="../css/bootstrap.min.css">
<script src="../js/popper.min.js"></script>
<script src="../js/bootstrap.min.js"></script>

basically in HTML files to load the UI.

I din’t tested all yet but one of the thing is that it suppose to have a loading icon but it never display… The loader is not in the file that failed to parse but it doesn’t show up


#4

Well, so far there’s not reason I can see to think those loading errors (which are for “.map” files, not the “.js” itself) is affecting your functionality. It may be, but I’ve never seen those errors cause a problem with functionality - they are related to debugging only, and even with that I’ve not seen them cause a problem.


#5

I just tried opening safe://safe.safeshopinti and I see the loading icon, and after a while it also loaded the main page (with our Beaker browser v0.10.2)


#6

Yes the loading icon did show up in the index page, but when it goes to the home page the loading icon should appear as well…Anyway it might because there are no any product inserted yet so the loading icon did appear and disappear immediately. I will try to insert something and see whether other functionality working or not. I will update again after my test. Thanks!


#7

I’ve tried to upload a new product, which will save the information into a MD entry.

33745581_2082258558455611_4066437566558109696_n

As the output in console, it is updated successfully. However, when I display from home page, which should display the added product, but the homepage is still empty as it should not be.

This issue does not exist when I run in localhost…


#8

This topic was automatically closed after 60 days. New replies are no longer allowed.